Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 09:16 EST

Investigating

We are continuing to investigate this issue.
Posted Feb 28, 2025 - 07:34 EST

Monitoring

Teams are observing expected 10DLC campaign provisioning. We will continue to monitor for prolonged stability.
Posted Feb 28, 2025 - 07:31 EST

Update

We are continuing to investigate this issue.
Posted Feb 28, 2025 - 06:44 EST

Investigating

Teams are investigating an off network incident impacting the provisioning of 10DLC
Posted Feb 28, 2025 - 00:30 EST
This incident affected: Number Management Services (Line Feature Management).