Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 322 - Youngstown, OH
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/31/2019 04:06 GMT

Stop Time: 05/31/2019 20:20 GMT
Posted May 31, 2019 - 20:18 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 31, 2019 - 16:38 EDT
Update
Our carrier has identified the cause of the incident and is working to complete the repairs.
Posted May 31, 2019 - 12:47 EDT
Update
This is related to a higher level issue. Our carrier is working to complete repairs.
Posted May 31, 2019 - 08:54 EDT
Update
Carrier is still investigating the issue.
Posted May 31, 2019 - 05:03 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 31, 2019 - 00:53 EDT
This incident affected: United States Local Market Status (322 - Youngstown, OH).