Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 562 - Beaumont, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. Carrier is hands off. This incident is being resolved.

Star time: 10/9 0528 UTC
Stop time: 10/9 0858 UTC
Posted Oct 09, 2020 - 11:35 EDT
Update
We have observed services in this market have recovered. Our carrier has identified a potential fiber issue and is continuing to validate repairs. This incident will be resolved when we confirm all repairs are complete and the carrier is hands off.
Posted Oct 09, 2020 - 10:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2020 - 10:19 EDT
Monitoring
Update: We have observed services in this market have recovered. Our carrier has identified a potential fiber issue and is continuing to work on repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Oct 09, 2020 - 06:28 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 09, 2020 - 02:24 EDT
This incident affected: Local Market Status (562 - Beaumont, TX).