Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Landing page issue on app.bandwidth.com
Incident Report for Bandwidth
Resolved
Bandwidth has seen the issue on Application Platform Dashboard resolve and we now consider this incident closed.
Posted 5 months ago. Mar 01, 2019 - 11:27 EST
Monitoring
Bandwidth has seen the issue on Application Platform Dashboard resolved and we are continuing to monitor.
Posted 5 months ago. Mar 01, 2019 - 11:03 EST
Investigating
Bandwidth is currently experiencing an issue with the landing page on app.bandwidth.com. All relevant teams are currently engaged.
Posted 5 months ago. Mar 01, 2019 - 10:47 EST
This incident affected: Portals (Application Platform Dashboard).