Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Multiple Markets
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/06/2022 05:23 ET
Stop Time: 05/07/2022 02:04 ET
Posted May 07, 2022 - 08:58 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 07, 2022 - 04:27 EDT
Identified
Update: Our carrier has identified a failed card and is working to complete a replacement.
Posted May 07, 2022 - 01:46 EDT
Update
Update: We are currently working with our carrier for resolution.
Posted May 06, 2022 - 21:46 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 06, 2022 - 17:46 EDT
This incident affected: United States Local Market Status (338 - Bloomington, IN, 923 - Mansfield, OH).