Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment | Lata 256 - Clarksburg, WV
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11/30/2022 09:35 ET

Stop Time: 12/01/2022 09:06 ET
Posted Dec 01, 2022 - 10:20 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Dec 01, 2022 - 07:16 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Dec 01, 2022 - 00:06 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Nov 30, 2022 - 18:48 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Nov 30, 2022 - 14:48 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Nov 30, 2022 - 10:27 EST
This incident affected: United States Local Market Status (256 - Clarksburg, WV).