Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 332 - South Bend, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/08/2020 21:15 ET

Stop Time: 01/09/2020 09:59 ET
Posted Jan 09, 2020 - 16:42 EST
Monitoring
A fix has been implemented. We see services restored at this time. We will monitor for further stability.
Posted Jan 09, 2020 - 12:42 EST
Update
We are continuing to work with our carrier for resolution.
Posted Jan 09, 2020 - 09:50 EST
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 09, 2020 - 05:53 EST
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 09, 2020 - 01:55 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 08, 2020 - 21:50 EST
This incident affected: Local Market Status (332 - South Bend, IN).