Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 548 - Wichita Falls, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure)and are hands off. Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time:8/28/19-- 10:45 AM EDT

Stop Time:08/29/19-- 06:45 AM EDT
Posted 21 days ago. Aug 29, 2019 - 06:47 EDT
Monitoring
Update: We have observed services in this market have recovered. This incident will be resolved when we confirm all repairs are complete
Posted 21 days ago. Aug 29, 2019 - 02:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted 21 days ago. Aug 29, 2019 - 02:51 EDT
Update
Our carrier has identified a fiber cut. A fiber splicing crew continues to work on this to complete repairs. An ETR has not been provided at this time.
Posted 22 days ago. Aug 28, 2019 - 22:38 EDT
Update
Our carrier has identified a fiber cut. A fiber splicing crew is on site and working to complete repairs.
Posted 22 days ago. Aug 28, 2019 - 18:48 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted 22 days ago. Aug 28, 2019 - 14:51 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 22 days ago. Aug 28, 2019 - 10:45 EDT
This incident affected: Local Market Status (548 - Wichita Falls, TX).