Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Insights

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 08:54 EDT

Monitoring

After a brief period of instability, teams are motoring stable reporting via Messaging Insights on the Bandwidth App.
Posted Sep 23, 2026 - 07:41 EDT
This incident affected: Insights (Messaging Insights Dashboard).