Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth US Network Impairment - Netnumber API service
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 05:25 - 11:00 UTC on September 19, provisioning orders may have encountered delays in completion as a result of a critical network impairment encountered by our upstream provisioning provider. All affected orders were queued and completed at the resolution of this incident.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 22, 2024 - 17:16 EDT

Resolved
We implemented a fix for the issue and requests are completing as expected at this time. We also confirmed completion of queued requests. At this time we’re considering the incident resolved.
Posted Sep 19, 2024 - 08:15 EDT
Identified
We’ve identified the issue and we’re currently working to implement a remedy.
Posted Sep 19, 2024 - 07:19 EDT
Investigating
We are currently investigating an incident impacting netnumber API services.
We are aware that messaging provisioning and orders will be delayed. These will be queued and retried when Netnumber returns back in service.
Posted Sep 19, 2024 - 04:06 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting).