Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- Multiple Markets
Incident Report for Bandwidth
Resolved
Final:We have confirmed carrier maintenance is complete and that all service has been restored.

Start Time:05/22/2020 01:14 ET
Stop Time:05/22/2020 06:38 ET
Posted May 22, 2020 - 06:39 EDT
Update
We have observed services in the markets have recovered which was affected by scheduled maintenance. This incident will be resolved when we confirm the maintenance is complete.
Posted May 22, 2020 - 05:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2020 - 02:27 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 22, 2020 - 01:14 EDT
This incident affected: Local Market Status (330 - Evansville, IN, 334 - Fort Wayne, IN, 342 - Marquette, MI, 434 - Columbia, SC).