Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Network Impairment - WebRTC
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 13:40 EST
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Jan 28, 2025 - 12:05 EST
Identified
We have identified an incident causing WebRTC to be unavailable for some customers. We are working towards a resolution for this incident.
Posted Jan 28, 2025 - 11:57 EST
This incident affected: WebRTC.