Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Important information regarding COVID-19
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 28, 2020 - 11:59 EDT
Monitoring
Bandwidth is constantly monitoring our network during the duration of the COVID-19 impact.

**At this time, Bandwidth’s calling and messaging platforms are fully operational.*

As the world’s workforce increasingly shifts to telecommuting, there is a possibility of isolated congestion in local, wireless, and smaller markets outside of the Bandwidth platform. Our Network Operations Center is partnering with carriers to help resolve any congestion as we observe it. Our teams are fully staffed and ready to support you and your customers during this time.

If we can support you and your customers in any way during this unprecedented time, please reach out to us 24/7 at support.bandwidth.com or call us at 855-864-7776.
Posted Mar 17, 2020 - 14:30 EDT