Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 522 - Springfield, MO
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jul 11, 2021 - 23:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2021 - 16:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2021 - 13:51 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 11, 2021 - 13:21 EDT
This incident affected: Local Market Status (522 - Springfield, MO).