Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging API Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 14, 2026 - 00:36 EDT

Monitoring

Teams are observing expected API behavior and are monitoring for stability.
Posted May 13, 2026 - 23:53 EDT

Identified

The source of the incident has been identified and work is underway to restore expected API behavior.
Posted May 13, 2026 - 23:17 EDT

Investigating

Bandwidth teams are investigating an incident impacting outbound messaging API requests where 400 errors are being returned. Specifically when media file is invalid or set to “null”. Teams are working to restore expected behavior.
Posted May 13, 2026 - 23:06 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Outbound).