Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Global Portal and VoxSMS

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 22, 2025 - 06:14 EST

Investigating

We are currently investigating an incident impacting both the Global Portal (FKA Voxbone) and VoxSMS as a result of maintenance. Teams are engaged in working to resolve this incident.
Posted Feb 22, 2025 - 03:39 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).