Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth US Network Impairment - Outbound Messaging DLRs for long code and toll-free SMS
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 22:52 EDT
Investigating
We are investing an incident causing delivery reporting (DLRs) to be delayed or expired. This is currently impacting outbound long code and toll-free SMS.
Posted Sep 26, 2024 - 21:44 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Outbound).