Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Toll Free Porting Activation Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 01, 2019 - 13:09 EDT
Update
Bandwidth will continue to remain engaged with industry vendors throughout the weekend who are testing solutions to resolve this issue. We will provide another update prior to 11:30AM EST Monday, July 1, 2019.
Posted 23 days ago. Jun 28, 2019 - 15:07 EDT
Update
Bandwidth continues to operate with a manual workaround to activate Toll-Free ports at this time. We also continue to escalate with this industry vendor for a fix.

If you need assistance with a Toll-Free port, please open a ticket at bandwidth.com/support or call 855-864-7776
Posted 25 days ago. Jun 26, 2019 - 09:23 EDT
Update
Bandwidth continues to operate the manual workaround to activate Toll Free ports, and escalate with this industry vendor for a fix. Additional updates will be made in the morning.
Posted 26 days ago. Jun 25, 2019 - 17:55 EDT
Update
Bandwidth continues to escalate with this industry vendor for a fix to the Toll Free porting activation issues. We are still operating the manual workaround in the interim. All teams remain engaged.
Posted 26 days ago. Jun 25, 2019 - 14:01 EDT
Update
Bandwidth has identified a manual fix to activate Toll Free numbers to our network and has verified numbers are activating correctly. All relevant teams are still engaged and escalating for a resolution.
Posted 27 days ago. Jun 24, 2019 - 17:35 EDT
Update
Bandwidth is continuing to work with industry vendors and updates will be provided as available.
Posted 27 days ago. Jun 24, 2019 - 16:46 EDT
Update
Bandwidth is continuing to engage with our vendor for a resolution.
Posted 27 days ago. Jun 24, 2019 - 14:20 EDT
Update
Bandwidth continues to work with this industry vendor to manually activate Toll Free numbers porting at this time.
Posted 27 days ago. Jun 24, 2019 - 13:25 EDT
Identified
Bandwidth has confirmed there is an industry wide incident associated with a Toll Free vendor, that is impacting all Toll Free porting. Bandwidth is actively working with the industry vendor to resolve this incident. Updates will be provided when available.
Posted 27 days ago. Jun 24, 2019 - 12:34 EDT
Investigating
Bandwidth is currently investigating errors in activating new Toll Free number ports.
Posted 27 days ago. Jun 24, 2019 - 12:03 EDT
This incident affected: Number Management Services (Number Porting).