Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 19:00 - 20:45 UTC on October 22, Bandwidth’s customers leveraging Insights and Messaging reporting features experienced temporary slowness when running analytics queries and a brief period where delays or failures were observed in the display of message delivery records (MDRs). Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:
Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Oct 23, 2025 - 09:02 EDT
Resolved
This incident has been resolved.
Posted Oct 22, 2025 - 17:55 EDT
Monitoring
Teams are observing expected insight behavior. We won’t monitor for prolonged stability.
Posted Oct 22, 2025 - 17:06 EDT
Investigating
Bandwidth teams are investigating an incident where some customers may experience latency with Insights reporting.
Posted Oct 22, 2025 - 16:44 EDT
This incident affected: Portals (Bandwidth App) and Insights (Messaging Insights Dashboard, Message Log API).