Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 350 - Appleton WI
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.

Start Time: 01/13/2023 19:54 GMT

Stop Time: 01/16/2023 00:56 GMT
Posted Jan 17, 2023 - 10:52 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 17, 2023 - 06:30 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 17, 2023 - 01:06 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 16, 2023 - 19:58 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 16, 2023 - 15:58 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 16, 2023 - 12:04 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 16, 2023 - 08:06 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 16, 2023 - 04:23 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 16, 2023 - 00:26 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 15, 2023 - 20:25 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 15, 2023 - 15:19 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 15, 2023 - 11:22 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 15, 2023 - 06:59 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 15, 2023 - 03:02 EST
Identified
We are investigating a higher-level issue that is affecting your services.
Posted Jan 14, 2023 - 23:03 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 14, 2023 - 18:57 EST
Update
We are investigating a higher-level issue that is affecting your services.
Posted Jan 14, 2023 - 15:04 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 14, 2023 - 11:12 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 14, 2023 - 07:02 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 14, 2023 - 03:02 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 13, 2023 - 23:00 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 13, 2023 - 19:17 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting a small portion of your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 13, 2023 - 15:12 EST
This incident affected: United States Local Market Status (350 - Appleton, WI).