Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Canadian Toll Free Origination Impairment
Incident Report for Bandwidth
Resolved
We continue to see the routes are stable. Resolving this incident.
Posted 12 months ago. Sep 20, 2017 - 10:44 EDT
Monitoring
The Bandwidth Toll Free Team has seen routes restore at this time. We will continue to monitor to ensure the routes are stable.A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 20, 2017 - 09:09 EDT
Update
The Bandwidth Toll Free Team has seen routes restore at this time. We will continue to monitor to ensure the routes are stable.
Posted 12 months ago. Sep 20, 2017 - 09:08 EDT
Update
Bandwidth continues to work to restore the toll free impairment affecting Canada local numbers dialing a sub-set of Bandwidth Toll-Free Numbers. At this time 20 percent of toll free numbers impacted have been rerouted and are accepting Canada calls.
Posted 12 months ago. Sep 19, 2017 - 20:08 EDT
Identified
Bandwidth has identified an impairment affecting Canadian based local numbers when dialing as sub-set of Bandwidth Toll-Free Numbers. We are actively working to restore these call routes.
Posted 12 months ago. Sep 19, 2017 - 16:39 EDT
This incident affected: Inbound Calling Services (Toll-Free calling - Inbound (SIP)).