Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 17:58 EST

Monitoring

Teams are observing expected portal behavior. We will monitor for prolonged stability.
Posted Feb 24, 2025 - 15:49 EST

Investigating

Teams are investigating an incident impacting the Bandwidth App where users may experience unexpected timeouts.
Posted Feb 24, 2025 - 14:40 EST
This incident affected: Portals (Bandwidth App).