Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 548 (Wichita Falls, TX)
Incident Report for Bandwidth
Resolved
Final:Our carrier has completed repairs to the damaged fiber and confirmed all service has been restored.

Start Time:08-07-2019 10:13 ET
Stop Time:08-07-2019 23:06 ET
Posted 17 days ago. Aug 07, 2019 - 23:06 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 17 days ago. Aug 07, 2019 - 19:36 EDT
Update
Our carrier has identified the fiber cut and they are continuing their work to complete repairs.
Posted 17 days ago. Aug 07, 2019 - 17:43 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 17 days ago. Aug 07, 2019 - 13:48 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 17 days ago. Aug 07, 2019 - 10:12 EDT
This incident affected: Local Market Status (548 - Wichita Falls, TX).