Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- Multiple Markets Impacted
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11/21/2019 1:27 ET

Stop Time: 11/21/2019 5:14 ET
Posted Nov 21, 2019 - 14:08 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved after we confirm all repairs are complete.
Posted Nov 21, 2019 - 13:04 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved after we confirm all repairs are complete.
Posted Nov 21, 2019 - 09:02 EST
Update
Update: Our carrier has identified a loss of power due to sever weather. They are currently working to restore power.
Posted Nov 21, 2019 - 05:07 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2019 - 02:03 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 21, 2019 - 02:02 EST
This incident affected: Local Market Status (620 - Rochester, MN, 626 - St. Cloud, MN, 636 - Fargo, ND, 650 - Billings, MT, 654 - Cheyenne, WY).