Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

911 Provisioning Latency (US & Canada)
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 12:20 EDT
Monitoring
Bandwidth Teams have resolved latency conditions. We are monitoring for continued stability.
Posted Sep 28, 2022 - 11:09 EDT
Identified
Bandwidth teams have identified the cause of this incident and actively working to mitigate latency.
Posted Sep 28, 2022 - 10:49 EDT
Investigating
Bandwidth teams are investigating an incident causing latency to 911 provisioning of new records and record edits. Customers may see unexpected time-outs with 911 provisioning requests. 911 call routing is not impacted.
Posted Sep 28, 2022 - 10:31 EDT
This incident affected: Portals (Bandwidth Dashboard) and 9-1-1 Services (9-1-1 Provisioning Service).