Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 138 (Binghamton, NY)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs with LNW equipment and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/20 06:45 PM ET
Stop Time: 10/21 04:25 AM ET
Posted Oct 21, 2020 - 10:41 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Oct 21, 2020 - 06:42 EDT
Investigating
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Oct 21, 2020 - 02:50 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 20, 2020 - 19:49 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Local Market Status (138 - Binghamton, NY).