Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

911 Address Provisioning Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 17, 2023 - 13:07 EDT
Monitoring
Teams have implemented a change and observing successful and expected address provisioning. Customers may re-submit any endpoints for geocoding at this time. We will continue to monitor for stability.
Posted May 17, 2023 - 12:44 EDT
Investigating
Bandwidth teams are currently investigating an incident where newly provisioned or edited 911 Endpoints are unable to be Geocoded. Teams are actively working to restore Geocoding.

Note: 911 voice calls are not impacted by this incident.
Posted May 17, 2023 - 12:41 EDT
This incident affected: 9-1-1 Services (9-1-1 Provisioning Service).