Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

9-1-1 Routing Issue
Incident Report for Bandwidth
Resolved
Bandwidth has corrected the issue 9-1-1 issue impacting customers using a SIP prepended trunk ID. 9-1-1 calls are routing as expected. We now consider this incident resolved.
Posted 9 days ago. Jul 12, 2019 - 15:11 EDT
Monitoring
Bandwidth has corrected the issue 9-1-1 issue impacting customers using a SIP prepended trunk ID. We have seen call flows stabilize and process as expected. Bandwidth teams will continue to monitor for network stability.
Posted 9 days ago. Jul 12, 2019 - 14:10 EDT
Identified
Bandwidth has identified the 9-1-1 routing issue. All relevant teams are engaged and are working to restore services.
Posted 9 days ago. Jul 12, 2019 - 13:31 EDT
Investigating
Bandwidth is investigating an impairment affecting 9-1-1 calling for customers using a SIP prepended trunk ID.
Posted 9 days ago. Jul 12, 2019 - 12:38 EDT
This incident affected: 9-1-1 Services (9-1-1 Call Routing Service).