Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Thailand
Incident Report for Bandwidth
Resolved
The incident has been resolved.
Posted Feb 28, 2024 - 05:14 EST
Investigating
We are investigating a network impairment in Thailand with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Feb 27, 2024 - 23:35 EST
This incident affected: Thailand Calling Services (Inbound Calling- Thailand).