Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Isolated Voice Calling Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 15:46 EDT

Monitoring

Teams are observing expected behavior and will monitor for prolonged stability.
Posted Mar 31, 2025 - 14:56 EDT

Investigating

Bandwidth teams are investigating an incident impacting a small subsection of customers where RTP is unavailable. Teams are actively working to restore expected RTP behavior for the impacted calls.
Posted Mar 31, 2025 - 14:39 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).