Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

DLR Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen SMS DLRs stabilize and we consider this incident resolved.
Posted Feb 12, 2020 - 18:01 EST
Monitoring
SMS DLRs we are currently delivering as expected. Bandwidth continues to monitor for network stability.
Posted Feb 12, 2020 - 17:18 EST
Identified
We have identified the cause of DLR delays and are working towards resolution.
Posted Feb 12, 2020 - 16:13 EST
Investigating
Bandwidth is currently investigating delays impacting DLR for messaging in our DFW and LAX datacenters. All relevant teams are engaged.
Posted Feb 12, 2020 - 15:09 EST
This incident affected: Messaging Services (SMS Messaging (SMPP), REST APIs - HTTP SMS Messaging).