Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Israel
Incident Report for Bandwidth
Postmortem

Between 11:58 - 14:30 UTC on July 12, inbound and outbound voice services through our Israel market encountered two separate instances where calls were unable to be completed.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20240712 | BWI Voice Israel

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 15, 2024 - 08:18 EDT

Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 15:17 EDT
Identified
Teams have identified an incident impacting Inbound and Outbound calls in Israel. Teams are engaged with the affected carriers to restore expected calling behavior.
Posted Jul 12, 2024 - 10:32 EDT
Monitoring
Bandwidth teams are observing expected call behaviors and will continue to monitor for prolonged stability.
Posted Jul 12, 2024 - 09:36 EDT
Investigating
We are investigating a network impairment in Israel with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Jul 12, 2024 - 08:29 EDT
This incident affected: Israel Calling Services (Inbound Calling - Israel, Outbound Calling - Israel).