Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 620 (Rochester, MN)
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 09:34 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all
repairs are complete.
Posted Jul 27, 2022 - 05:22 EDT
Identified
Our carrier has identified fiber that is severely kinked and is working to complete repairs.
Posted Jul 27, 2022 - 00:50 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 26, 2022 - 20:48 EDT
This incident affected: United States Local Market Status (620 - Rochester, MN).