Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 350 - Appleton, WI
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 02/03/2023 02:46 ET
Stop Time: 02/04/2023 03:22 ET
Posted Feb 05, 2023 - 05:26 EST
Update
Update: A fix has been implemented and we are monitoring the results
Posted Feb 05, 2023 - 04:01 EST
Update
Update: A fix has been implemented and we are monitoring the results
Posted Feb 05, 2023 - 00:03 EST
Update
Update: A fix has been implemented and we are monitoring the results
Posted Feb 04, 2023 - 20:27 EST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 04, 2023 - 16:04 EST
Update
Update: We are currently working with our carrier for resolution.
Posted Feb 04, 2023 - 12:16 EST
Update
Update: We are currently working with our carrier for resolution.
Posted Feb 04, 2023 - 07:19 EST
Update
Update:We are currently working with our carrier for resolution.
Posted Feb 04, 2023 - 03:21 EST
Identified
Update: We are currently working with our carrier for resolution.
Posted Feb 03, 2023 - 23:17 EST
Update
We are currently working with our carrier for resolution.
Posted Feb 03, 2023 - 19:21 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Feb 03, 2023 - 15:21 EST
This incident affected: United States Local Market Status (350 - Appleton, WI).