Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA:420 (Asheville, NC)
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 05:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 02:06 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Oct 17, 2021 - 22:17 EDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2021 - 17:38 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Oct 17, 2021 - 13:18 EDT
This incident affected: United States Local Market Status (420 - Asheville, NC).