Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound 10DLC SMS - 4720 DLR Code
Incident Report for Bandwidth
Postmortem

Between 13:00 UTC on July 25 and 16:00 on August 23, outbound SMS messages to an industry carrier encountered intermittent errors and were unable to be delivered.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Aug 27, 2024 - 12:45 EDT

Resolved
The specific carrier has confirmed completion of remediation as of 8/23 and we have confirmed stability with the issue since that time. At this point we are considering this incident resolved.
Posted Aug 27, 2024 - 07:30 EDT
Update
Our downstream provider is continuing to work towards a resolution for this incident. We will resolve the incident when we receive an update from our provider.
Posted Aug 22, 2024 - 13:48 EDT
Update
Our downstream provider is continuing to work towards resolution for this incident. We will resolve the incident when we receive an update from our provider.
Posted Aug 17, 2024 - 18:17 EDT
Update
Our downstream provider is continuing to work towards resolution for this incident. We will resolve the incident when we receive an update from our provider.
Posted Aug 16, 2024 - 10:01 EDT
Update
Our downstream provider is continuing to work towards resolution for this incident. We will resolve the incident when we receive an update from our provider.
Posted Aug 15, 2024 - 09:36 EDT
Update
We are continuing to monitor for stability.
Posted Aug 14, 2024 - 10:42 EDT
Update
We are continuing to monitor stability.
Posted Aug 13, 2024 - 17:21 EDT
Update
We are continuing to monitor stability.
Posted Aug 13, 2024 - 07:24 EDT
Update
We are continuing to monitor stability.
Posted Aug 12, 2024 - 09:36 EDT
Update
We are continuing to monitor stability.
Posted Aug 09, 2024 - 11:19 EDT
Update
We are continuing to monitor stability.
Posted Aug 08, 2024 - 10:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2024 - 09:58 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 09:09 EDT
Update
We're continuing to monitor for stability on this issue.
Posted Aug 05, 2024 - 09:08 EDT
Monitoring
Bandwidth has been advised and verified that the incident resulting in increased 4720 DLR Codes has been resolved. We will monitor for stability.
Posted Aug 02, 2024 - 12:50 EDT
Update
Bandwidth remains engaged with this provider as they work to restore expected 10DLC messaging behavior.
Posted Aug 01, 2024 - 16:13 EDT
Identified
After a period of monitoring, Bandwidth teams began observing unexpected levels of 4720 DLR codes relating to a specific carrier. Teams are engaging the industry provider to resolve the issue.
Posted Jul 30, 2024 - 11:54 EDT
Update
Bandwidth teams are observing expected messaging behavior related to 4720 DLR codes.
Posted Jul 30, 2024 - 10:23 EDT
Monitoring
Bandwidth teams are observing expected messaging behavior related to 4720 DLR codes.
Posted Jul 29, 2024 - 13:15 EDT
Update
Bandwidth remains engaged with this provider as they work to restore expected 10DLC messaging behavior.
Posted Jul 29, 2024 - 09:36 EDT
Update
Bandwidth teams are continuing to work with the provider to restore expected messaging behaviors. We will publish an update on Monday, July 29 or when we have an update.
Posted Jul 26, 2024 - 21:43 EDT
Update
Bandwidth teams are continuing to work with the provider to restore expected messaging behaviors.
Posted Jul 26, 2024 - 14:25 EDT
Update
Bandwidth teams are continuing to work with the provider to restore expected messaging behaviors.
Posted Jul 26, 2024 - 10:13 EDT
Update
Bandwidth teams have isolated the source of this incident to an industry provider and are actively working with this provider to restore expected messaging behaviors. Updates will be provided as they become available.
Posted Jul 25, 2024 - 20:44 EDT
Identified
Bandwidth teams have isolated the source of this incident to an industry provider and are actively working with this provider to restore expected messaging behaviors.
Posted Jul 25, 2024 - 18:51 EDT
Update
We are continuing to investigate this incident.
Posted Jul 25, 2024 - 14:36 EDT
Investigating
We are investigating an incident causing an increase in outbound SMS failures with a 4720 DLR code to one carrier.
Posted Jul 25, 2024 - 12:54 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).