Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Incident - AT&T

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 25, 2026 - 01:43 EDT

Investigating

Bandwidth teams are investigating an incident impacting outbound MMS Messages towards the AT&T network. These messages may not complete as expected. Teams are working to restore expected messaging deliverability.
Posted May 25, 2026 - 00:46 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).