Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

DFW Data Center Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 19:22 EST

Monitoring

Bandwidth teams are observing expected network behavior in our DFW Data Center. We will monitor for stability.
Posted Jan 21, 2026 - 11:20 EST

Identified

Teams continue to investigate an incident impacting our DFW Data Center. Standard Voice and Programmable Voice Calls may not complete as expected via this location.
Posted Jan 21, 2026 - 10:24 EST

Monitoring

Teams are observing expected network behavior and will monitor for prolonged stability.
Posted Jan 20, 2026 - 22:54 EST

Identified

Teams have identified the source of this incident and are working to restore expected network behavior.
Posted Jan 20, 2026 - 21:53 EST

Update

Teams continue to investigate an incident impacting our DFW Data Center. Standard Voice and Programmable Voice Calls may not complete as expected via this location.
Posted Jan 20, 2026 - 20:41 EST

Investigating

Teams are investigating an incident in our DFW data center where Programable Voice traffic may not process as expected. Bandwidth is taking steps to mitigate impact to customers traffic.
Posted Jan 20, 2026 - 20:31 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).