Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice Incident to Sprint Customers
Incident Report for Bandwidth
Resolved
We have seen call and DTMF quality with Sprint Customers restore. We consider this incident resolved.
Posted Jul 27, 2020 - 15:33 EDT
Identified
Bandwidth has identified a network incident impacting Call and DTMF quality between Bandwidth and Sprint customers. Both Bandwidth and Sprint are actively working to resolve.
Posted Jul 27, 2020 - 14:10 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), Canada Calling Services (Inbound Calling - Canada (SIP)), and Direct Network Connection (Inbound Direct Link Services (DLS), Outbound Direct Link Services (DLS)).