Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 923 - Mansfield, OH
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11/20/2019 14:42 ET

Stop Time: 11/21/2019 14:29 ET
Posted Nov 21, 2019 - 15:10 EST
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Nov 21, 2019 - 11:28 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2019 - 07:30 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Nov 21, 2019 - 06:47 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Nov 21, 2019 - 02:47 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Nov 20, 2019 - 22:47 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Nov 20, 2019 - 18:48 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Nov 20, 2019 - 14:57 EST
This incident affected: Local Market Status (923 - Mansfield, OH).