Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 334 - Fort Wayne, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11/08/2021 2:57pm ET

Stop Time: 11/10/2021 8:21pm ET
Posted Nov 11, 2021 - 03:29 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Nov 11, 2021 - 00:37 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Nov 10, 2021 - 20:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 16:49 EST
Update
Our carrier is continuing to isolate the fiber cut and is working to complete repairs.
Posted Nov 10, 2021 - 09:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 05:17 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 01:27 EST
Update
Update: Our carrier is continuing to isolate the fiber cut and is working to complete repairs.
Posted Nov 09, 2021 - 21:23 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Nov 09, 2021 - 16:43 EST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 08:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 04:31 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 23:17 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Nov 08, 2021 - 19:30 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Nov 08, 2021 - 15:20 EST
This incident affected: Local Market Status (334 - Fort Wayne, IN).