Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 21:25 - 23:19 UTC on October 1, the Global Portal and API were inaccessible.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Oct 05, 2024 - 16:49 EDT
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 20:02 EDT
Monitoring
Teams are observing expected portal and API behaviors. We will continue to monitor for prolonged stability.
Posted Oct 01, 2024 - 19:43 EDT
Identified
Teams have identified the source of this impairment and are working to restore expected portal and API behaviors.
Posted Oct 01, 2024 - 19:19 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 18:42 EDT
Investigating
Bandwidth teams are investigating an incident impacting the Global Portal and associated APIs. Both the Portal and APIs may not be accessible. Teams are actively working to restore expected portal and API behaviors.
Posted Oct 01, 2024 - 17:39 EDT
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).