Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 334 - Fort Wayne, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/03/2021 13:14 ET
Stop Time: 09/04/2021 23:16 ET
Posted Sep 05, 2021 - 06:19 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 05, 2021 - 00:48 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 04, 2021 - 21:44 EDT
Update
Update: We are continuing to work on a fix for this issue.
Posted Sep 04, 2021 - 18:06 EDT
Update
Update: We are continuing to work on a fix for this issue.
Posted Sep 04, 2021 - 13:39 EDT
Update
Update: We are continuing to work on a fix for this issue.
Posted Sep 04, 2021 - 09:39 EDT
Update
Update: We are continuing to work on a fix for this issue.
Posted Sep 04, 2021 - 05:44 EDT
Identified
Update: We are continuing to work on a fix for this issue.
Posted Sep 04, 2021 - 01:45 EDT
Update
Update: The issue has been identified and a fix is being implemented.
Posted Sep 03, 2021 - 21:49 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Sep 03, 2021 - 17:47 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 03, 2021 - 13:48 EDT
This incident affected: Local Market Status (334 - Fort Wayne, IN).