Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth has concluded its investigation of this issue and determined that between 12:00 - 16:06 UTC on November 15, customers encountered issues creating, updating and deleting subscriptions in the Bandwidth App.
Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 19:33 EST
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 13:50 EST
Identified
Bandwidth teams have identified an incident impacting a users ability to create or modify a subscription. Teams are working to restore expected App behavior.