Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port Completion Delays
Incident Report for Bandwidth
Resolved
We have seen an end to the delays and function has returned to normal levels. Bandwidth is considering this incident resolved.
Posted Jul 23, 2020 - 13:14 EDT
Identified
Bandwidth is aware of an issue that may cause delays with port completion in the dashboard. The relevant teams are engaged to restore normal function.
Posted Jul 23, 2020 - 12:04 EDT
This incident affected: Number Management Services (Number Porting).