Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound CNAM

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 12:13 EDT

Monitoring

Teams are observing expected behavior.
Posted Sep 16, 2025 - 06:00 EDT

Investigating

Teams are investigating an inbound CNAM incident where inbound CNAM is unavailable.
Posted Sep 16, 2025 - 02:16 EDT
This incident affected: Number Management Services (Inbound Calling - Caller ID Lookup (CNAM)).