Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Call Failures - Spain
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 07, 2024 - 13:05 EDT
Monitoring
Bandwidth teams are observing expected call behaviors at this time. We will monitor for prolonged stability.
Posted May 07, 2024 - 11:23 EDT
Identified
Bandwidth vendor has identified the cause of this incident and is working to restore expected inbound calling behavior.
Posted May 07, 2024 - 10:57 EDT
Investigating
Bandwidth teams are currently investigating an incident impacting inbound calling failures to Spain.
Posted May 07, 2024 - 10:01 EDT
This incident affected: Spain Calling Services (Inbound Calling - Spain).