Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth teams continue to investigate this incident and work to restore expected calling behaviors.
Posted Dec 03, 2024 - 08:51 EST
Update
Bandwidth teams continue to investigate this incident and work to restore expected calling behaviors.
Posted Dec 02, 2024 - 21:42 EST
Update
Bandwidth teams continue to investigate this incident.
Posted Dec 02, 2024 - 19:50 EST
Update
Bandwidth teams continue to investigate this incident and work to restore expected calling behaviors.
Posted Dec 02, 2024 - 16:09 EST
Investigating
Bandwidth teams are investigating an incident in which a packet loss condition is impacting calls to the AT&T network. Teams are working to restore expected calling behaviors.
Posted Dec 02, 2024 - 13:38 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).