Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

MMS Delivery Delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 23:16 EST
Monitoring
We are observing expected delivery for MMS messages at this time. We continue to monitor for continued stability.
Posted Jan 14, 2022 - 22:03 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 21:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 20:12 EST
Investigating
Bandwidth teams are investigating delivery delays with MMS Messages. All teams are actively engaged at this time.
Posted Jan 14, 2022 - 19:26 EST
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound).