Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability and considers this incident resolved.
Posted 19 days ago. Aug 05, 2019 - 16:11 EDT
Monitoring
Bandwidth is observing stability within the bandwidth Dashboard and will continue to monitor the platform and related API's.
Posted 19 days ago. Aug 05, 2019 - 15:47 EDT
Identified
We continue to work to resolve intermittent inaccessibility of the Bandwidth Dashboard platform and API access.
Posted 19 days ago. Aug 05, 2019 - 15:30 EDT
Monitoring
Bandwidth is observing stability on the Bandwidth Dashboard and will continue to monitor the platform and related API's.
Posted 19 days ago. Aug 05, 2019 - 14:49 EDT
Identified
Bandwidth teams have identified the cause of this incident. We continue to work to resolve intermittent inaccessibility of the Bandwidth Dashboard platform and API access.
Posted 19 days ago. Aug 05, 2019 - 13:53 EDT
Monitoring
Bandwidth is observing stability on the Bandwidth Dashboard and will continue to monitor the platform.
Posted 19 days ago. Aug 05, 2019 - 13:29 EDT
Investigating
Bandwidth is investigating an incident impacting the Bandwidth Dashboard.
Posted 19 days ago. Aug 05, 2019 - 13:17 EDT
This incident affected: Portals (Bandwidth Dashboard).